Dear new users!

All messages from new users are moderated by administrator. Keep patience if You first message is not published, You will see it as soon as it will be accepted. Additional, new users have restriction in using of private message system.

VW Transporter T6.1

Discussions of RDKSeditor utility and everything regarding RDKS/TPMS system
Post Reply
Cruiser89
Posts: 3
Joined: 23 Jun 2020 17:51

VW Transporter T6.1

Post by Cruiser89 » 23 Jun 2020 18:01

Hello!

I have joined after downloading this awesome bit of software. I have a 2020 VW Transporter T6 and have changed from 17" Wheels to 19" Wheels. I hope you don't mind me starting a separate thread for some help.

The Part Number of my TPMS System is 5Q0907273D

Using the RDKSeditor I set up the following profiles:

Tyre Set #1
Original - 215/65/R16
Fully Loaded – FRONT: 3.5 – REAR: 3.6
Standard – FRONT: 3.3 – REAR: 2.9

Tyre Set #2
Name: Original - 205/65/R16
Fully Loaded – FRONT: 4.3 – REAR: 4.3
Standard – FRONT: 4.0 – REAR: 3.5

Tyre Set #3
Name: Original - 215/65/R17
Fully Loaded – FRONT: 4.0 – REAR: 4.0
Standard – FRONT: 3.9 – REAR: 3.3

Tyre Set #4
Name: Hankook - 255/45/R19 (104Y)
Fully Loaded – FRONT: 3.1 – REAR: 3.1
Standard – FRONT: 2.8 – REAR: 2.8

Now I have followed the procedure, created the XML file and using VCP I have then tried to upload as per the video I found on here.
https://www.youtube.com/watch?v=g7vaUkFZXV0

Image

Followed the procedure and the file wouldn't go across. I got the following error.

Error Writing Memory : 36 Operation RunCheckVWMemoryRoutineUDS 24 Request Sequence error.

Any help would be great.

Tim

skodapilot
Site Admin
Posts: 383
Joined: 13 Jan 2014 06:18

Re: VW Transporter T6.1

Post by skodapilot » 23 Jun 2020 18:06

Did you check bit erase full memory in VCP?

Tapatalk


Cruiser89
Posts: 3
Joined: 23 Jun 2020 17:51

Re: VW Transporter T6.1

Post by Cruiser89 » 24 Jun 2020 15:40

Yes I did check that box.

When you go into T6.1 it now has no profiles whatsoever.

So it has done something but it just hasn't loaded the new ones in.

Cruiser89
Posts: 3
Joined: 23 Jun 2020 17:51

Re: VW Transporter T6.1

Post by Cruiser89 » 30 Jun 2020 10:30

Any further thoughts on what we could try to do to make this work correctly?

skodapilot
Site Admin
Posts: 383
Joined: 13 Jan 2014 06:18

Re: VW Transporter T6.1

Post by skodapilot » 30 Jun 2020 19:06

No other ideas than check upload dataset using ODIS

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests